アルプスシステムインテグレーション株式会社[ALSI(アルシー)]
キーワード検索
キーワード
製品名
カテゴリ
含まないキーワード
カテゴリ検索
-
 ├
 ├
 ├
 ├
 ├
 ├
 ├
 ├
 ├
 ├
 ├
 ├
 ├
 ├
 ├
 ├
 └
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
よく検索されるキーワード
FAQ
タイトル
対応しているJREのバージョンについて教えて下さい。
No.855  日付:2006-11-13 14:31:34
質問 対応しているJREのバージョンについて教えて下さい。

回答   InterSafeの管理画面を操作する際に、クライアント側で使用する
  JRE(JavaRuntimeEnvironment)のバージョンは下記になります。
  
   Java 2 Runtime Environment 1.3.1 international 版

  JREのセキュリティホールが確認されているので、1.3.1_17以降を
  ご使用いただけますよう御願いいたします。 


  1.4等、他のバージョンを使用した場合、データの不整合が発生したり、
  管理画面へ接続が出来ない場合があります。
  他のバージョンがインストールされている場合、一度アンインストールし、
  以下のサイトより1.3.1_16以降のバージョンをインストールしてください。
    
http://java.sun.com/products/archive/j2se/1.3.1_20/index.html

   なお、Ver5.0以降では管理画面を表示する際のJREは不要です。

対象製品 InterSafe WebFilter
対象バージョン 1.0 , 1.1 , 2.1 , 3.1 , 3.5 対象ビルド  
一般情報
アンケートにご協力ください