アルプスシステムインテグレーション株式会社[ALSI(アルシー)]
キーワード検索
キーワード
製品名
カテゴリ
含まないキーワード
カテゴリ検索
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
よく検索されるキーワード
FAQ
タイトル
自動アップデートについて
No.5062  日付:2017-06-30 14:38:00

回答 Ver4.5より自動アップデート機能が利用できます。
※クライアントモジュールがBuild0500以降がインストールされている場合に利用できます。

現在Ver4.6がリリースされており、自動アップデート機能にてクライアントモジュールのアップデートが可能です。

自動アップデート設定画面

自動アップデートの設定項目
項目 詳細
自動アップデート設定 自動アップデートの有効/無効を設定します。
通知オプション クライアント側での確認ダイアログ表示の有無を設定します。※1
バージョン指定方法 適用するモジュールバージョンを選択します。
・常に最新バージョン
・表示されるいずれかのバージョン
グループ指定方法 適用するグループを選択します。※2
・全グループ(全端末)に適用
・特定グループに適用
※1 こちらの機能はクライアントモジュールがVer4.6以降で利用可能です。
※2 Ver4.4以下のモジュールには適用されません。

クライアント
クライアント側の自動アップデートは以下のように実施されます。

1.自動アップデート対象の端末は以下のダイアログが表示されます。
 適用する場合は「はい」をクリックします。
  
 ※Ver4.6以降のモジュールであれば、「通知オプション設定」で非表示にできます。

2.適用が始まると、アップデート処理が実行されます。
  

3.適用が終了すると、完了メッセージが表示されます。
  

対象製品 InterSafe CATS
対象バージョン 4.5以降 対象ビルド 0500
一般情報
アンケートにご協力ください