アルプスシステムインテグレーション株式会社[ALSI(アルシー)]
キーワード検索
キーワード
製品名
カテゴリ
含まないキーワード
カテゴリ検索
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
よく検索されるキーワード
FAQ
タイトル
InterSafe CATS Ver4.6にアップデート後、Googleサイト閲覧時にリクエストエラーが発生する
No.5058  日付:2017-06-28 11:40:00
質問 Google Appsを有効にしている端末で、Ver4.6にアップデート後、Googleサイトでリクエストエラーの画面が表示される。

回答 Googleサイトへアクセスした場合に400エラーや501エラーがブラウザに表示される事例が確認されております。

【発生条件】
・Google Apps機能を有効にしている
・Google Appsホスト設定にドメインを登録している

上記条件を満たしている場合、「Google Appsホスト設定」に登録されているドメインにてリクエストエラーが
発生いたします。

【対応方法】
以下いずれかの対応をお願いいたします。
・修正ビルドへのアップデート
修正ビルド(Build0551)が2017/7/6より公開されています。
以下の方法にてアップデートが可能です。

 ◆管理画面よりインストーラを取得し、該当端末でアップデート実行
 ◆自動アップデート機能を有効にし、該当端末でアップデート実行
 ※自動アップデート機能についてはこちらを参照ください。

・Ver4.5へのダウングレード
Ver4.5に戻すことで通常どおり利用可能です。

・Google Apps機能の無効化
Google Apps機能の無効化もしくは発生するドメインの設定削除を行なうことでエラーが解消されます。
※Google Appsでの一般アカウント利用規制が行なえません。

対象製品 InterSafe CATS
対象バージョン 4.6 対象ビルド 0550
一般情報
アンケートにご協力ください