アルプスシステムインテグレーション株式会社[ALSI(アルシー)]
キーワード検索
キーワード
製品名
カテゴリ
含まないキーワード
カテゴリ検索
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
よく検索されるキーワード
FAQ
タイトル
InterSafe WebFilter サポートブラウザについて
No.4922  日付:2016-09-05 10:24:45

回答

MicroSoft社のサポートポリシー変更に伴い
使用しているオペレーティング システムでサポートされる
最新バージョンの Internet Explorer だけが
技術サポートとセキュリティ アップデートを受けられることになります。
※参考URL
https://www.microsoft.com/ja-jp/windows/lifecycle/iesupport/
このため、一部Internet Explorerのバージョンが限定サポートとなります。

Windows Vista SP2 Internet Explorer 9
Windows Server2008 SP2 Internet Explorer 9
Windows 7 SP1 Internet Explorer 11
Windows Server 2008 R2 SP1 Internet Explorer 11
Windows 8.1 Update Internet Explorer 11
Windows Server 2012 Internet Explorer 10
Windows Server 2012 R2 Internet Explorer 11
Windows 8  Windows 8.1へのアップデートが必要です。

注:Internet Explorer は、OSがサポートする最新版が利用可能です。
IE7/8については動作を確認しておりますが、MicroSoft社のサポート対象となるブラウザにおいて
同様の事象が発生した場合における限定サポートとなります。
NTLM認証をご利用の場合にはIEのご利用を推奨いたします。

対象製品 InterSafe WebFilter
対象バージョン 7.0 , 8.0 , 8.5 対象ビルド  
一般情報
アンケートにご協力ください