アルプスシステムインテグレーション株式会社[ALSI(アルシー)]
キーワード検索
キーワード
製品名
カテゴリ
含まないキーワード
カテゴリ検索
-
 ├
 ├
 ├
 ├
 ├
 ├
 ├
 ├
 ├
 ├
 ├
 ├
 ├
 ├
 ├
 ├
 └
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
よく検索されるキーワード
FAQ
タイトル
InterSafe WebFilter バージョン毎のサポートブラウザについて
No.4921  日付:2018-02-27 11:50:00

回答

InterSafe WebFilter バージョン毎のサポートブラウザは以下のとおりになります。

※Android含む

     InterSafe WebFilter

ブラウザ

ISWF 7.0 ISWF 8.0 ISWF 8.5 ISWF 8.5 SP2 ISWF 9.0
Internet Explorer ---- 9以上 9以上 9以上 10以上
Microsoft Edge ---- ---- ---- 14以上 15以上
FireFox 3.6以上 13以上 20以上 47以上 56以上
Opera 10以上 ---- ---- ---- ----
Chrome ---- 20以上 26以上
52以上
61以上
Safari(iOS含む) ---- 5以上
6以上
9以上 11以上
Android ---- 標準ブラウザ3.2以上 ---- 標準ブラウザ3.2以上 chrome

注:Internet Explorer は、OSがサポートする最新版が利用可能です。
IE7/8については動作を確認しておりますが、Microsoft社のサポート対象となるブラウザにおいて
同様の事象が発生した場合においてサポート対象となります。
NTLM認証をご利用の場合にはIEのご利用を推奨いたします。
弊社サポートブラウザはWindowsのみクライアントOS上での動作をサポートいたします。
SafariはMacOSおよびiPhone/iPad上での動作をサポートいたします。
表中に記載のバージョンはISWF各バージョン毎の最新版で動作確認済みのバージョンになります。

対象製品 InterSafe WebFilter
対象バージョン 7.0 , 8.0 , 8.5 , 9.0 対象ビルド  
一般情報
アンケートにご協力ください