アルプスシステムインテグレーション株式会社[ALSI(アルシー)]
キーワード検索
キーワード
製品名
カテゴリ
含まないキーワード
カテゴリ検索
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
よく検索されるキーワード
FAQ
タイトル
InterSafe CATS Ver4.5のWindows版インストールについて
No.4902  日付:2016-06-27 10:27:00

回答 SHA-1の危殆化に伴い、InterSafe CATS Ver4.5よりSHA-2を採用しました。
これに伴い、注意/制限事項がありますのでご注意ください。

1.インストール時の注意事項
 下記OSにInterSafe CATSをインストールする際、エラーが発生し
 インストールできない場合があります。

   Windows 7(32bit/64bit)

 【回避策】
 事前にKB3033929をインストールしてください
 ※該当セキュリティアドバイザリは再頒布不可のため、お客様にてインストールをお願いします。
  Windows 7用セキュリティ更新プログラム (KB3033929)
  https://www.microsoft.com/ja-JP/download/details.aspx?id=46078 ←32bit用
  https://www.microsoft.com/ja-JP/download/details.aspx?id=46148 ←64bit用

対象製品 InterSafe CATS
対象バージョン 4.5 対象ビルド 448以降
一般情報
アンケートにご協力ください