アルプスシステムインテグレーション株式会社[ALSI(アルシー)]
キーワード検索
キーワード
製品名
カテゴリ
含まないキーワード
カテゴリ検索
+
+
+
+
+
+
+
+
+
+
+
-
 ├
 ├
 ├
 ├
 ├
 ├
 ├
 ├
 ├
 ├
 ├
 ├
 ├
 └
+
+
+
+
よく検索されるキーワード
FAQ
タイトル
[DS] DocumentSecurityClient インストール環境で Java8 Update72 以降へのバージョンアップインストールに失敗する
No.4861  日付:2016-02-25 19:19:00

回答

DocumentSecurityClient がインストールされた環境で Java8 Update72 以降への
バージョンアップおよびインストールに失敗する問題が確認されています。
(Java8 Update71以前は問題ありません。)

詳細原因につきましては現在も調査中ですが、以下の回避方法でご対応ください。

【回避方法】
1. ファイル名「DSEDCon.ini」を作成して「Windows\Softcamp\SDS」フォルダーへ入れます。
2. メモ帳などで「DSEDCon.ini」を開いて以下のように作成します。

[Info]
EPL=jre.exe;jdk-8u73-windows-i586.exe;installer.exe;

3.PC再起動

※"jdk-8u73-windows-i586.exe" は、ご利用のJavaバージョンインストーラにあわせて適宜変更してください。
対象製品 DocumentSecurity
対象バージョン   対象ビルド  
一般情報
アンケートにご協力ください