アルプスシステムインテグレーション株式会社[ALSI(アルシー)]
キーワード検索
キーワード
製品名
カテゴリ
含まないキーワード
カテゴリ検索
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
よく検索されるキーワード
FAQ
タイトル
[SD] Standard/Professional v3.2以降、 Ultimate v4.4以降でセキュアデバイスの起動に失敗する
No.4849  日付:2016-01-26 17:48:00

回答
SHA-1の危殆化に伴いInterSafe SecureDevice シリーズではドライバーのデジタル署名アゴリズムに
SHA-2を利用しています。
これに伴い、以下のOSで WindowsUpdateを行っていない場合に、セキュアデバイスの起動に失敗したり、
起動時に"プログラム互換性アシスタント"による警告メッセージが表示されます。

 対象OS
   ・ Windows 7(32bit/64bit)

これを回避するためには、 事前にWindowsUpdateを行うか、KB3033929をインストールしてください
 ※該当セキュリティアドバイザリは再頒布不可のため、お客様にてインストールをお願いします。
  Windows 7用セキュリティ更新プログラム (KB3033929)
  https://www.microsoft.com/ja-JP/download/details.aspx?id=46078 ←32bit用
  https://www.microsoft.com/ja-JP/download/details.aspx?id=46148 ←64bit用

   ※上記KBが単独で適用できない場合は全てのWindowsUpdateを行ってみてください。WindowsUpdate
       がエラーで完了しない場合は、OSを再インストールするか、他PCのイメージをコピーするなどの方法
       しかありませんので、システム管理者の方とご相談の上対処をお願いいたします
対象製品 InterSafe SecureDevice
対象バージョン Standard/Professionalv3.2以降、 , Ultimatev4.4以降 対象ビルド  
一般情報
アンケートにご協力ください