アルプスシステムインテグレーション株式会社[ALSI(アルシー)]
キーワード検索
キーワード
製品名
カテゴリ
含まないキーワード
カテゴリ検索
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
よく検索されるキーワード
FAQ
タイトル
CATSインストール済みのOSアップデートについて
No.4787  日付:2015-11-20 16:10:00
質問 CATSがインストールされている端末をWindows10にアップデートしたところ、Webが表示できなくなりました。

回答 Windows端末にCATSがインストールされている端末でWindows10にアップデートを
行なった場合、以下の事象が発生いたします。

【発生する事象】
・インターネットにアクセスできない
・Webが規制できない
・アンインストールができない(プログラム一覧よりアンインストール)

【対処法】
CATSがインストールされている端末をWindows10にアップデートする場合は
事前にアンインストールを行なってください。

事象が発生した場合には、CATSの強制アンインストールを行なってください。

・Ver4.2以前の場合
 強制アンインストールツールをご利用ください。
 お持ちでない場合はサポート窓口までご連絡ください。

・Ver4.3以降の場合
 サポートツールに実装されているアンインストール機能をご利用ください。

OSアップデート後に、事象が発生し、プログラム一覧より削除した場合には、
サポート窓口までご連絡ください。

なお、Windows10には、InterSafe CATS 4.4以降で対応しております。

対象製品 InterSafe CATS
対象バージョン 3.0 , 4.x 対象ビルド  
添付URL インストールされているCATSのバージョンを確認する方法
一般情報
アンケートにご協力ください