アルプスシステムインテグレーション株式会社[ALSI(アルシー)]
キーワード検索
キーワード
製品名
カテゴリ
含まないキーワード
カテゴリ検索
+
+
+
+
+
+
+
+
-
 ├
 ├
 ├
 ├
 ├
 ├
 ├
 ├
 ├
 ├
 ├
 ├
 └
+
+
+
+
+
+
+
よく検索されるキーワード
FAQ
タイトル
Windows 7環境に SecureDevice管理コンソール をインストールする際の注意事項
No.3938  日付:2012-02-29 17:59:00

回答 Windows 7 環境に SecureDevice管理コンソール をインストールするためには .Net Framework 3.5.1 が有効となっている必要があります。
事前に[コントロールパネル]-[プログラムの機能]-[windowsの機能の有効化または無効化]で[Microsoft .Net Framework3.5.1]にチェックが入っていることを確認してください。
Windows XP/Vista環境では.Net Framework 3.5 SP1がインストールされている必要がありますが、SecureDevice管理コンソール をインストールする際、インストーラーが.Net Framework 3.5 SP1の有無をチェックし、必要な場合は自動的にインストールされます。

対象製品 InterSafe SecureDevice
対象バージョン   対象ビルド  
一般情報
アンケートにご協力ください