アルプスシステムインテグレーション株式会社[ALSI(アルシー)]
キーワード検索
キーワード
製品名
カテゴリ
含まないキーワード
カテゴリ検索
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
よく検索されるキーワード
FAQ
タイトル
CATS 対応OS、対応ブラウザについて
No.3922  日付:2015-10-07 15:00:00

回答

■InterSafe CATSクライアント(Windows)の対応OSは以下のとおりです。


【対応OS】(Windowsクライアント)
 
OS Ver.5.0 Ver.4.7 Ver.4.6 Ver.4.5 Ver.4.4 Ver.4.3 Ver.4.0 Ver.3.0
Build0607 Build0565 Build0550 Build0500 Build0447 Build0434 Build0379 Build0377 Build0370 Build0354 Build0339 Build0322
Windows 10
Home/Pro/Enterprise/Education
(64Bit)
(32Bit)
Windows 8.1
Pro/Enterprise
(64Bit)
(32Bit)
Windows 8
Pro/Enterprise
(64Bit)
(32Bit)
Windows 7
Home Premium/Professional/Ultimate/Enterprise SP1
(64Bit)
(32Bit)
Windows Vista
Home Basic/Home Premium/Business/Ultimate SP2
(64Bit)
(32Bit)
×
×
×
Windows XP
Home Edition/Professional SP3
(64Bit)
(32Bit)
×
×
×
×
×
×
※すべてのWindowsOSは日本語版です。
※Microsoft Windows 8 のみに発生する問題については動作保障外となります。
※Windows10 Updateについては、こちらを参照ください。
CATSクライアントのBuild(モジュールバージョン)については、こちらを参照ください。


■InterSafe CATSクライアント(Windows)の対応ブラウザは以下のとおりです。


【対応ブラウザ】(Windowsクライアント)
 
ブラウザ Ver.5.0 Ver.4.7 Ver.4.6 Ver.4.5 Ver.4.4 Ver.4.3 Ver.4.0 Ver.3.0
Build0607 Build0565 Build0550 Build0500 Build0447 Build0434 Build0379 Build0377 Build0370 Build0354 Build0339 Build0322
Internet Explorer 11.0
×
×
×
×
Internet Explorer 10.0
×
Internet Explorer 9.0
Internet Explorer 8.0
Internet Explorer 7.0
×
×
×
Internet Explorer 6.0 SP3
×
×
×
×
×
×
Firefox
Firefox ESR
×
×
×
×
Chrome
×
×
×
×
Microsoft Edge
※管理設定を行う場合は、Internet Explorer 10.0/11.0を使用してください。
※Internet Explorer 8.0/9.0/10.0 のみに発生する問題については動作保障外となります。

■InterSafeCATS Android版ブラウザアプリ(Safeブラウザ)の対応OSは以下のとおりです。

【対応OS】(Android)
 
OS Ver.5.0 Ver.4.7 Ver.4.6 Ver.4.5 Ver.4.4 Ver.4.3 Ver.4.2 Ver.4.1 Ver.4.0
Android OS 4.0/4.1/4.2/4.3
×
Android OS 4.4
Android OS 5.0/5.1
Android OS 6.0
Android OS 7.0/7.1
Android OS 8.0/8.1
※Android版はブラウザアプリの為、対応ブラウザの一覧はありません。
※GPS機能に対応していない端末は、Google Playからアプリをインストールすることができません。


■InterSafeCATS iOS版ブラウザアプリ(Safeブラウザ)の対応OSは以下のとおりです。

【対応OS】(iOS)
 
OS Ver.5.0 Ver.4.7 Ver.4.6 Ver.4.5 Ver.4.4 Ver.4.3 Ver.4.2 Ver.4.1 Ver.4.0
iOS 6.0/6.1
×
×
×
×
×
×
×
×
iOS 7.0~7.x
×
×
×
×
×
iOS 8.0~8.x
×
×
×
iOS 9.0~9.x
×
×
iOS 10.0~10.x
×
iOS 11.0~11.x
iOS 12.0~12.x
※iOS版はブラウザアプリの為、対応ブラウザの一覧はありません。
対象製品 InterSafe CATS
対象バージョン 3.0 , 4.x以降 対象ビルド  
一般情報
アンケートにご協力ください