アルプスシステムインテグレーション株式会社[ALSI(アルシー)]
キーワード検索
キーワード
製品名
カテゴリ
含まないキーワード
カテゴリ検索
+
+
+
+
+
+
-
 └
+
+
+
+
+
+
+
+
+
+
+
よく検索されるキーワード
FAQ
タイトル
【InterSafe WebFilter】脆弱性情報について
No.1946  日付:2019-04-24 15:20:00
質問 InterSafe Webfilter に関連する脆弱性情報を記載します。

回答 --------------------------------------------------------------------------------------
■2019年4月24日
--------------------------------------------------------------------------------------
(CVE-2019-2699)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-2699
(CVE-2019-2697)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-2697
(CVE-2019-2698)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-2698
(CVE-2019-2602)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-2602
(CVE-2019-2684)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-2684

【影響範囲】
  上記の脆弱性による影響はございません。
--------------------------------------------------------------------------------------
■2019年1月25日
--------------------------------------------------------------------------------------
(CVE-2019-2540)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=2019-2540
(CVE-2018-11212)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=2018-11212
(CVE-2019-2426)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=2019-2426
(CVE-2019-2449)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=2019-2449
(CVE-2019-2422)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=2019-2422

【影響範囲】
  上記の脆弱性による影響はございません。
--------------------------------------------------------------------------------------
■2018年9月12日
--------------------------------------------------------------------------------------
(CVE-2018-11776)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=2018-11776

【影響範囲】
  上記の脆弱性による影響はございません。
--------------------------------------------------------------------------------------
■2018年7月25日
--------------------------------------------------------------------------------------
(CVE-2018-2938)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=2018-2938
(CVE-2018-2940)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=2018-2940
(CVE-2018-2941)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=2018-2941
(CVE-2018-2942)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=2018-2942
(CVE-2018-2952)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=2018-2952
(CVE-2018-2964)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=2018-2964
(CVE-2018-2972)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=2018-2972
(CVE-2018-2973)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=2018-2973
(CVE-2018-8034)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=2018-8034
(CVE-2018-8037)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=2018-8037

【影響範囲】
  上記の脆弱性による影響はございません。

(CVE-2018-1336)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=2018-1336
脆弱性の影響があります。
対象製品バージョン:Ver.8.5 SP2(Build 10XX), Ver.9.0(Build 110X)

管理画面をインターネットに公開している場合、脆弱性(CVE-2018-1336)を
悪用する事で管理サービスの停止が起きる可能性があります。
※情報漏えいとなるような脅威は確認できておりません。
(暫定対策)
管理画面へのアクセスを制限することで脆弱性の影響は低くなります。
管理画面へのアクセス制限については、FAQ No.3881の[5-1.]を参照ください。
--------------------------------------------------------------------------------------
■2018年4月25日
--------------------------------------------------------------------------------------
(CVE-2018-1270)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=2018-1270
(CVE-2018-1271)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=2018-1271
(CVE-2018-1272)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=2018-1272
(CVE-2018-1273)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=2018-1273
(CVE-2018-1274)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=2018-1274
(CVE-2018-1275)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=2018-1275

【影響範囲】
  上記の脆弱性による影響はございません。
--------------------------------------------------------------------------------------
■2018年2月28日
--------------------------------------------------------------------------------------
(CVE-2018-1304)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-1304
(CVE-2018-1305)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-1305

【影響範囲】
  上記の脆弱性による影響はございません。
--------------------------------------------------------------------------------------
■2018年1月9日
--------------------------------------------------------------------------------------
(CVE-2017-5715)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-5715
(CVE-2017-5753)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-5753
(CVE-2017-5754)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-5754

【影響範囲】
  上記の脆弱性による直接的な影響はございませんが、各OSおよびLinuxディストリ
  ビューションの案内に従ってパッチを適用していただくことを推奨いたします。
--------------------------------------------------------------------------------------
■2017年12月5日
--------------------------------------------------------------------------------------
(CVE-2017-15707)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-15707
(CVE-2017-7525)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-7525

【影響範囲】
  上記の脆弱性による影響はございません。
--------------------------------------------------------------------------------------
■2017年10月31日
--------------------------------------------------------------------------------------
(CVE-2017-10346)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-10346
(CVE-2017-10285)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-10285
(CVE-2017-10388)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-10388
(CVE-2017-10309)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-10309
(CVE-2017-10274)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-10274
(CVE-2017-10356)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-10356
(CVE-2017-10293)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-10293
(CVE-2017-10342)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-10342
(CVE-2017-10350)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-10350
(CVE-2017-10349)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-10349
(CVE-2017-10348)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-10348
(CVE-2017-10357)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-10357
(CVE-2016-9841)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-9841
(CVE-2016-10165)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-10165
(CVE-2017-10355)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-10355
(CVE-2017-10281)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-10281
(CVE-2017-10347)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-10347
(CVE-2017-10386)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-10386
(CVE-2017-10380)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-10380
(CVE-2017-10295)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-10295
(CVE-2017-10341)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-10341
(CVE-2017-10345)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-10345
(CVE-2017-10345)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-10345

【影響範囲】
  上記の脆弱性による影響はございません。
--------------------------------------------------------------------------------------
■2017年9月27日
--------------------------------------------------------------------------------------
(CVE-2017-12615)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-12615
(CVE-2017-12616)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-12616
(CVE-2017-12617)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-12617

【影響範囲】
  上記の脆弱性による影響はございません。
--------------------------------------------------------------------------------------
■2017年9月7日
--------------------------------------------------------------------------------------
(CVE-2017-9805)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-9805

【影響範囲】
  上記の脆弱性による影響はございません。
--------------------------------------------------------------------------------------
■2017年8月31日
--------------------------------------------------------------------------------------
(CVE-2017-7674)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-7674
(CVE-2017-7675)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-7675

【影響範囲】
  上記の脆弱性による影響はございません。
--------------------------------------------------------------------------------------
■2017年6月16日
--------------------------------------------------------------------------------------
(CVE-2017-5664)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-5664

【影響範囲】
  上記の脆弱性による影響はございません。
--------------------------------------------------------------------------------------
■2017年5月8日
--------------------------------------------------------------------------------------
(CVE-2017-5647)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-5647
(CVE-2017-5648)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-5648
(CVE-2017-5650)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-5650
(CVE-2017-5651)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-5651

【影響範囲】
  上記の脆弱性による影響はございません。
--------------------------------------------------------------------------------------
■2017年3月8日
--------------------------------------------------------------------------------------
(CVE-2017-5638)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-5638
【影響範囲】
  上記の脆弱性による影響はございません。
--------------------------------------------------------------------------------------
■2016年12月9日
--------------------------------------------------------------------------------------
(CVE-2016-5195)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-5195

【影響範囲】
  上記の脆弱性による影響はございません。
--------------------------------------------------------------------------------------
■2016年11月7日
--------------------------------------------------------------------------------------
(CVE-2016-5018)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-5018
(CVE-2016-6794)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-6794
(CVE-2016-6796)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-6796

【影響範囲】
  セキュリティマネージャを使用していないので、影響ございません。

(CVE-2016-6797)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-6797
  
【影響範囲】
  この脆弱性は "ResourceLinkFactory" がJNDIの資源に対してアク
  セスする部分で問題が発生しますが、JNDIに対して重要なリソースの
  登録は行っていないため影響ございません。

(CVE-2016-0762)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-0762

【影響範囲】
  認証レルムを使用せずに認証しているため影響はございません。
対象製品 InterSafe WebFilter, InterSafe Cache
対象バージョン All 対象ビルド  
添付URL InterSafeサーバで使用しているJava、tomcatバージョン
一般情報
アンケートにご協力ください