アルプスシステムインテグレーション株式会社[ALSI(アルシー)]
キーワード検索
キーワード
製品名
カテゴリ
含まないキーワード
カテゴリ検索
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
よく検索されるキーワード
FAQ
タイトル
InterSafe WebFilter バージョン毎のサポートブラウザについて
No.4921  日付:2019-07-18 14:50:00
質問 WebFilterを経由してユーザーがインターネット接続を行う際の、サポートブラウザについて教えてください。

回答

InterSafe WebFilter バージョン毎のサポートブラウザは以下のとおりになります。

※Android含む

     InterSafe WebFilter

ブラウザ

ISWF 8.0 ISWF 8.5 ISWF 8.5 SP2 ISWF 9.0 ISWF 9.1
Internet Explorer 9以上 9以上 9以上 10以上 10以上
Microsoft Edge ---- ---- 14以上 15以上 最新版
FireFox 13以上 20以上 47以上 56以上 最新版
Opera ---- ---- ---- ---- ----
Chrome 20以上 26以上 52以上
61以上
最新版
Safari
(iOS含む)
5以上
6以上
9以上 11以上 最新版
Android 標準ブラウザ
3.2以上
---- 標準ブラウザ
3.2以上
chrome chrome
※注意※
・Internet Explorer は、OSがサポートする最新版が利用可能です。
・NTLM認証を行う場合、Internet Explorer10/11、Firefox、Chromeの利用を推奨いたします。
・弊社サポートブラウザは、WindowsのみクライアントOS上での動作をサポートいたします。
 SafariはMacOSおよびiPhone/iPad上での動作をサポートいたします。
・表中に記載のバージョンは、WebFilter各バージョン毎の最新版で動作確認済みのものです。
対象製品 InterSafe WebFilter
対象バージョン All 対象ビルド  
一般情報
アンケートにご協力ください