アルプスシステムインテグレーション株式会社[ALSI(アルシー)]
キーワード検索
キーワード
製品名
カテゴリ
含まないキーワード
カテゴリ検索
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
よく検索されるキーワード
FAQ
タイトル
InterSafeサーバで使用しているJava、tomcatバージョン
No.2575  日付:2017-12-05 18:00:00
質問 InterSafeサーバで使用されているJavaとtomcatのバージョンを教えて下さい。

回答 InterSafeサーバで内部的に使用しているJavaのバージョンは以下の通りです。
InterSafeWebFilter Java
Ver9.0(build1101) Java(TM) Platform,Standard Edition Runtime Environment Version 8 Update 144(1.8.0_144)
Ver8.5 SP2(build1003) Java(TM) Platform,Standard Edition Runtime Environment Version 8 Update 73(1.8.0_73)
Ver8.5 SP1(build0881) Java(TM) Platform,Standard Edition Runtime Environment Version 7 Update 72(1.7.0_72)
Ver8.5 SP1(build0870) Java(TM) Platform,Standard Edition Runtime Environment Version 7 Update 51(1.7.0_51)
Ver8.5(build0853-0860) Java(TM) Platform, Standard Edition Runtime Environment Version 7 Update 15(1.7.0_15)
Ver8.0(build0808) Java(TM) Platform, Standard Edition Runtime Environment Version 6 Update 33(1.6.0_33)
Ver7.0 SP2(build0740)
Java(TM) Platform, Standard Edition Runtime Environment Version 7 Update 21(1.7.0_21)
Ver7.0 SP1(build0733)
Java(TM) Platform, Standard Edition Runtime Environment Version 6 Update 27(1.6.0_27)
Ver7.0(build0715) Java(TM) Platform, Standard Edition Runtime Environment Version 6 Update 22(1.6.0_22)
Ver6.5(build0656) Java(TM) Platform, Standard Edition Runtime Environment Version 6 Update 18(1.6.0_18)
Ver6.0 SP1(build0635) Java(TM) Platform, Standard Edition Runtime Environment 1.6.0_07
Ver6.0(build0617) Java(TM) Platform, Standard Edition Runtime Environment 1.6.0_04
Ver5.0 Java(TM) 2 Runtime Environment, Standard Edition 1.4.2_13
Ver3.5 Java(TM) 2 Runtime Environment, Standard Edition 1.4.0_02
Ver3.1 Java(TM) 2 Runtime Environment, Standard Edition 1.4.0_02
※Java1.4は2008/10/末 サポート終了


InterSafeサーバで内部的に使用しているtomcatのバージョンは以下の通りです。
InterSafeWebFilter Tomcat
Ver9.0(build1101)Tomcat 8.0.45
Ver8.5 SP2(build1003)Tomcat 8.0.32
Ver8.5 SP1(build0870-0881)Tomcat 6.0.39
Ver8.5(build0853-0860) Tomcat 6.0.36
Ver8.0(build0808) Tomcat 6.0.35
Ver7.0 SP2(build0740) Tomcat 6.0.35
Ver7.0 SP1(build0733) Tomcat 6.0.35
Ver7.0(build0715) Tomcat 6.0.29
Ver6.5(build0656) Tomcat 6.0.24
Ver6.0 SP1(build0635) Tomcat 6.0.18
Ver6.0(build0617) Tomcat 6.0.16
Ver5.0 SP1(build0550) Tomcat4.1.33
Ver5.0 SP2(build0551) Tomcat4.1.33
Ver5.0(build0528) Tomcat4.1.31
Ver3.x Tomcat/4.0.3


対象製品 InterSafe WebFilter
対象バージョン 3.1 , 3.5 , 5.0 , 6.0 , 6.5 , 7.0 , 8.0 , 8.5 , 9.0 対象ビルド  
一般情報
アンケートにご協力ください