アルプスシステムインテグレーション株式会社[ALSI(アルシー)]
キーワード検索
キーワード
製品名
カテゴリ
含まないキーワード
カテゴリ検索
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
よく検索されるキーワード
FAQ
タイトル
Ver4.6 Build0550で Googleサイト閲覧時にエラーが発生する
No.5058  日付:2017-06-28 11:40:00
質問 G Suite(Google Apps)機能を有効にして Ver4.6 Build0550をインストール後、Googleのサイトでエラーが表示される。

回答 Googleのサイトへアクセスした際、ブラウザに400エラーや501エラーが表示される事例が確認されております。

【発生条件】
InterSafe CATS Ver4.6 Build0550 を使用
・G Suite(Google Apps)機能を有効にしている
・G Suite(Google Apps)ホスト設定にドメインを登録している

上記条件を満たしている場合、「G Suite ホスト設定」に登録されているドメインにて
リクエストエラーが発生いたします。

【対応方法】
以下いずれかの対応をお願いいたします。
・修正ビルドへのアップデート
 Build0551(2017/7/6公開)にて修正されています。
 以下の方法にてアップデートしてください。

 ◆管理画面よりインストーラを取得し、該当端末でアップデート実行
 ◆自動アップデート機能を有効にし、該当端末でアップデート実行
 ※自動アップデート機能についてはこちらを参照ください。

・G Suite 機能の無効化
 「G Suite 機能」を無効に変更、またはエラーが発生するサイトのドメインを
 「G Suite ホスト設定」から削除することでエラーが解消します。
 ※削除したドメインではアカウント利用制限が無効になります。

対象製品 InterSafe CATS
対象バージョン 4.6 対象ビルド 0550
一般情報
アンケートにご協力ください