アルプスシステムインテグレーション株式会社[ALSI(アルシー)]
キーワード検索
キーワード
製品名
カテゴリ
含まないキーワード
カテゴリ検索
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
よく検索されるキーワード
FAQ
タイトル
[ILPServer] JCEファイルの置き換えに失敗する
No.4851  日付:2016-02-02 18:53:00

回答

JCEファイルの置き換えに失敗する場合は以下の対応を行ってください。

(インストールメディア)\Setup\jce\jce 配下のファイルを
{JDKインストール先}\jre\lib\security へコピー

デフォルトではC:\Program Files\Java\jdk1.8.0_51\jre\lib\security です。
対象製品 InterSafe SecureDevice, InterSafe DeviceControl, InterSafe IRM
対象バージョン 4.4 対象ビルド  
一般情報
アンケートにご協力ください