アルプスシステムインテグレーション株式会社[ALSI(アルシー)]
キーワード検索
キーワード
製品名
カテゴリ
含まないキーワード
カテゴリ検索
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
+
よく検索されるキーワード
FAQ
タイトル
脆弱性に関する情報(CVE-2014-6271、CVE-2014-7169)
No.4586  日付:2014-09-30 10:28:00

回答 ◆出典
(CVE-2014-6271)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-6271

(CVE-2014-7169)
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-7169

各プログラムにおいてCGIからOSのコマンドを実行しておりませんので
本脆弱性によるプログラムへの影響はございません。

◆補足
本脆弱性に対するOSのパッチが公開されておりますので、適用いただく
ことをお勧めいたします。
下記のサイトに詳細が掲載されておりますのでご参照ください。

https://www.ipa.go.jp/security/ciadr/vul/20140926-bash.html

◆対象製品
WebFilter
CATS
LogDirector
LogLyzer
Cache
対象製品 InterSafe WebFilter, InterSafe Cache, InterSafe LogDirector, InterSafe CATS
対象バージョン ALL 対象ビルド  
一般情報
アンケートにご協力ください